Gefährliche Sicherheitslücken - Tausende Shops mit xt:Commerce oder Gambio, XT Modified betroffen!

Gefährliche Sicherheitslücken - Tausende xt:Commerce oder Gambio, XT Modified betroffen!

Gefährliche Sicherheitslücken - Tausende xt:Commerce oder Gambio, XT Modified betroffen!

Das Entwickler-Team von Gambio ist auf diese Sicherheitslücke aufmerksam geworden. Gambio ist ein oft eingesetztes Shopystem welches auf XT:Commerce basiert. Tausende Online-Shops auf Basis von xt:Commerce akut bedroht. In der viel genutzten Shopsoftware xt:Commerce sowie deren Ableger Gambio und modified sind die Entwickler von Gambio auf Sicherheitslücken gestoßen, durch die der komplette Shop inklusive sämtlicher Kundendaten durch Angreifer übernommen werden könnte.

Laut aktuellem Kenntnisstand sind folgende Shopsyteme betroffen:

  • xt:Commerce bis Version 3.04 SP2.1
  • Gambio bis v2.0.13.3
  • Modified (alle Versionen)
  • eventuell weitere xt:Commerce-Weiterentwicklungen.

Wer xt:Commerce, Gambio oder Modified nutzt, sollte den Patch umgehend handeln! Wir unterstützen Sie gerne. Nehmen Sie am besten gleich Kontakt zu uns auf!

Zurück